Un serveur super cool, les mj les plus sexy de la terre, bref que du bon, que du bonheur !
 
AccueilCalendrierFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 ça ne fonctionne plus... du tout !

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
tomgillou
Newbies
Newbies


Nombre de messages : 22
Date d'inscription : 23/01/2008

MessageSujet: ça ne fonctionne plus... du tout !   Dim 3 Fév - 18:12

Bonjour à tous,

Voici le message que me renvoie le launcher (wow.exe) lorsque je tente de me connecter.

"Impossible de valider la version du jeu. Cela peut provenir d'un
fichier corrompu ou d'une interference avec un autre programme..."


Je n'ai rien touché depuis la dernière fois que ça a fonctionné. QQn aurait une idée pour résoudre le problème.

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
4hobbit
Joueur
Joueur


Nombre de messages : 90
Date d'inscription : 02/12/2007

MessageSujet: Re: ça ne fonctionne plus... du tout !   Dim 3 Fév - 18:48

Luu

De connaissance ce message n'apparait que si ta version de jeu est supérieure à celle utilisée sur le serveur.
Aujorud'hui le serveur est en 2.3.3 tu peux vérifier ta version de jeu sur la page de lancement (la ou tu entres ton nom de compte et ton mdp)
De plus, il vaut mieux que tu supprimes ton raccourci de lancement et que tu en créé un nouveau à partir du fichier wow.exe dans ton répertoire World of Warcraft (je sais tu vas me dire "mais mon raccourci s'appelle déjà wow.exe", sauf que celui-ci lance le fichier launcher.exe)
a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tomgillou
Newbies
Newbies


Nombre de messages : 22
Date d'inscription : 23/01/2008

MessageSujet: merci   Mar 5 Fév - 5:29

merci pour ces indications, j'ai entre-temps rechargé le programme et je vais essayer de faire fonctionner tout ça.

cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
troupouette
Newbies
Newbies


Nombre de messages : 2
Date d'inscription : 24/01/2008

MessageSujet: Déséspoire   Sam 8 Mar - 21:00

slt moa aussi sa ne fonctionne plus sa me marque le meme message que la personne d'en haut jai meme mi la version 2.3.3 (73512) et quand je met mon nom de compte et mon mot de passe sa me dit votre temp de jeu a expirer donc cela voudrait dire que jai la version d'essai ?
Donc ma question serait quel est vraiment le fichier downlod a enrengistrer ?Twisted Evil
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gwilherm Al Leonad
Joueur
Joueur
avatar

Masculin Nombre de messages : 68
Age : 32
Localisation : Le bout de la terre / Pen ar bed
Date d'inscription : 09/02/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Dim 9 Mar - 12:50

Vérifie si ton Realmlist est bien modifié avec l' adresse de ce serveur...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
master
Joueur debutant
Joueur debutant
avatar

Masculin Nombre de messages : 26
Localisation : En Outreterre à coter de la porte démoniaque.
Date d'inscription : 01/02/2008

MessageSujet: ça ne fonctionne plus... du tout !   Mar 25 Mar - 10:03

BJR,moi aussi et j'ai creer un nouveau compte et sa remarche,bien sur pas avec mes ancien perso.mais le laucher marche et ya peut etre une etape
que ta sauter.
Arrow Overmaster:arrow:
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 19:25

moi aussi mais moi sa met que mes données sont invalides vous savez comment faire la????
peut etre parce que je suis passer en 2.4.0???
il ny a pas de fichier patch.mpq ou alors je ne sais pas ou il est
si je lai effacer mais je ne peu plus demmarer wow c vachement mieu^^
a non elle nes pas parti!grrrr
je narive pas a me remetre en 2.0
bon bas la jai ptete reussi vu que la mise a j. 2.3.3 se reinstalle mais je crois quil va mettre que jai dja la 2.4. JE TEN PRIE DIEUX DE WOW FAIS QUE SA MARCHE ET JE TE PROMET QUE MON UNDEAD PRENDRA PLUS SOUVENT DE DOUCHE ET QUIL ARETERA LE TABAC^^
bas ne marche pas:affraid:
dsl tendris mais jai effacer patch.mpq mais sa na rien arranger au contraire wow ne peu plus demarer en lancant wowerrors ce ci nes pas bon.et vola jai reumais je ne peu pas remetre les autres:(ssi a revenir en 2.0^^


Dernière édition par antoine le Mer 2 Avr - 15:43, édité 12 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 19:26

peut etre parce que je suis passer en 2.4.0???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gwilherm Al Leonad
Joueur
Joueur
avatar

Masculin Nombre de messages : 68
Age : 32
Localisation : Le bout de la terre / Pen ar bed
Date d'inscription : 09/02/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 19:52

En effet y' a des chances que ce soit à cause du fait que tu sois passer en 2.4...

Pour repasser en 2.3, il faut que supprime le fichier patch.MPQ dans le dossier data, et que tu lances le Repair.exe qui doit etre dans la racine du fichier World of Wacraft, ça va remettre ton install en 2.0, il faut juste réinstaller les patchs jusqu' au 2.3 (soit par le launcher officiel, soit en les téléchargeants sur Clubic par exemple)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 20:01

il ny a pas de fichier patch.mpq ou alors je ne sais pas ou il est
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 20:04

si je lai effacer mais je ne peu plus demmarer wow c vachement mieu^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 20:05

a non elle nes pas parti!grrrr
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 20:07

je narive pas a me remetre en 2.0
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 20:19

Razz bon bas la jai ptete reussi vu que la mise a j. 2.3.3 se reinstalle mais je crois quil va mettre que jai dja la 2.4. JE TEN PRIE DIEUX DE WOW FAIS QUE SA MARCHE ET JE TE PROMET QUE MON UNDEAD PRENDRA PLUS SOUVENT DE DOUCHE ET QUIL ARETERA LE TABAC^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tendris
Expert
Expert


Nombre de messages : 177
Date d'inscription : 08/12/2007

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 20:23

On ne le répetera JAMAIS assez !!

N'utilisez JAMAIS le fichier LAUCNHER.exe comme programme pour lancer le jeu car celui-ci vérifie constamment s'il existe une mise à jour , il faut prendre le fichier WOW.exe

Attention à chaque mise à jour le programme remets de facon automatique le REALMLIST pour jouer sur l'officiel et aussi le Raccourci sur le bureau vers le LAUNCHER.

Pour revenir en arrière , effacer le fichier PATCH.MPQ , il se trouve dans un sous repertoire pour lancer le fichier Repair.exe , sinon refaite une install complète... Ou dans le dernier cas , attendez que le serveur passe en version 2.4.0

Si vous êtes en version 2.3.3 (c'est ecrit sur l'ecran ou vous rentrez votre login et mot de passe) et que votre compte ne fonctionne pas , envoyé moi un MP pour que je vérifie votre compte.
Si vous avez créer un compte par mon intermédiaire , donnez moi juste votre login.
Si vous avez créer un compte auto , envoyez moi votre login et mot de passe.

++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Darius
Newbies
Newbies
avatar

Nombre de messages : 11
Date d'inscription : 30/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 20:41

Et tu vas utiliser la 2.40 prochainement sur le serveur ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gwilherm Al Leonad
Joueur
Joueur
avatar

Masculin Nombre de messages : 68
Age : 32
Localisation : Le bout de la terre / Pen ar bed
Date d'inscription : 09/02/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 20:47

Générallement, faut attendre les Màj de Mangos (l'émulateur du serveur) je crois... après faut voir si ça mets longtemps ou pas Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 20:54

bas ne marche pas:affraid:
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 20:57

dsl tendris mais jai effacer patch.mpq mais sa na rien arranger au contraire wow ne peu plus demarer en lancant wowerrors ce ci nes pas bon
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 21:04

et vola jai reussi a revenir en 2.0^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 21:10

mais je ne peu pas remetre les autres:(
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
laguêpe
Maitre
Maitre
avatar

Masculin Nombre de messages : 318
Age : 42
Localisation : Bergerac
Date d'inscription : 02/12/2007

MessageSujet: Re: ça ne fonctionne plus... du tout !   Mer 26 Mar - 22:33

Antoine , antoine , antoine ..... je t'en avais parlé , Triton t'es tombé
dessus au même sujet .... et malgré tout tu continue à flooder ....
bon , je vais faire simple : je t'aide si tu me montre que tu a appris à
editer tes messages ...
Laguêpe,
dont ce n'est pô le role , evidement ; qui aime tirer à la ligne , mais que
ça gonfle d'en voir tirer au chapitre tongue ...(...)....


edit : editer un message , c'est faire ça au lieu de rajouter un autre message de trois mot , c'est pô compliquer bordel de b.te à c.l !!! Razz


Dernière édition par laguêpe le Jeu 27 Mar - 16:34, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
antoine
Joueur confirmé
Joueur confirmé
avatar

Masculin Nombre de messages : 134
Age : 23
Localisation : val de marne sur wow
Date d'inscription : 22/01/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Jeu 27 Mar - 9:16

je sais ou on edite mais editer es otre chose je ny comprend rien...dsl:|


dacord la jai capish^^mtn je ferai sa et encore dsl pr tt les messages


Dernière édition par antoine le Mar 1 Avr - 19:18, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Eldrone
Joueur debutant
Joueur debutant
avatar

Masculin Nombre de messages : 29
Age : 26
Localisation : Nagrand sur une ile flottante
Date d'inscription : 10/03/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Jeu 27 Mar - 9:36

normalement si tu retourne dans le fichier wow tu peux trouver des WoW-2.3.0.7561-to-2.3.2.7741-frFR-patch .... avec une image de meteorite c'est les patches sans retélécharger
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gwilherm Al Leonad
Joueur
Joueur
avatar

Masculin Nombre de messages : 68
Age : 32
Localisation : Le bout de la terre / Pen ar bed
Date d'inscription : 09/02/2008

MessageSujet: Re: ça ne fonctionne plus... du tout !   Jeu 27 Mar - 11:41

Attention !!!! Ne réinstalle pas celui qui serai du genre 2.3.3to2.4 ! Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: ça ne fonctionne plus... du tout !   

Revenir en haut Aller en bas
 
ça ne fonctionne plus... du tout !
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Stop tout !!!
» Tekilah...Pandawater plus tout frais
» Le bar à salade : Ici on parle de tout
» Panda peut-t'il bttre tout les dopeuls?
» bourrinators de tout poils.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Projet AL-4-A : WOW :: Historique ou message obsoléte :: Vieux message-
Sauter vers: